dev-lisp/
ecls

ECL is an embeddable Common Lisp implementation

https://common-lisp.net/project/ecl/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ ppc, sparc ], all versions are unstable: [ 16.1.3 ]
UnstableOnly for arches: [ ppc, sparc ], all versions are unstable: [ 16.1.3, 20.4.24 ]
20.4.24 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ppc64 ~sparc
DeprecatedPkg deprecated DEPEND: virtual/libffi
DeprecatedPkg deprecated RDEPEND: virtual/libffi
16.1.3 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ~ppc ppc64 ~sparc
DeprecatedPkg deprecated DEPEND: virtual/libffi
DeprecatedPkg deprecated RDEPEND: virtual/libffi
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]
DeprecatedPkg deprecated DEPEND: virtual/libffi
DeprecatedPkg deprecated RDEPEND: virtual/libffi
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~ppc, ~sparc ]

Package Metadata

Changelog