Add support for GNU Emacs

Packages describing “emacs” as local USE flag

Package “emacs” Flag Description
app-editors/leafpad Enable Emacs key theme
media-sound/supercollider Enable the SCEL user interface
net-mail/mu Install the mu4e mail client
net-mail/notmuch Install Emacs UI (the main one)

All packages providing a “emacs” USE flag (80)