dev-perl/
DBD-mysql

MySQL driver for the Perl5 Database Interface (DBI)

http://search.cpan.org/dist/DBD-mysql/

Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
4.42.0 : 0 ~amd64 ~x86 ~alpha ~arm ~hppa ~ia64 ~ppc ?ppc64 ?sparc
4.41.0-r2 : 0 ~amd64 ~x86 ~alpha ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc
4.41.0 : 0 amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
4.37.0 : 0 amd64 x86 alpha arm hppa ~ia64 ~ppc ppc64 ~sparc
4.32.0-r2 : 0 amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc

Package Metadata

Masks

  • Masked due to serious regression that introduces widespread data corruption when storing data in blobs. Masked, because any code that is written to use this version is now dependent on this version and older versions will corrupt your code instead. However, any existing packages should not use this version. See: https://github.com/perl5-dbi/DBD-mysql/issues/117
    =dev-perl/DBD-mysql-4.42.0
    Kent Fredric <kentnl@gentoo.org> (21 Jul 2017)

Changelog