dev-php/
swoole

Event-driven asynchronous & concurrent & coroutine networking engine

https://www.swoole.co.uk

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 4.2.13, 4.4.12, 4.4.14, 4.4.15, 4.4.16 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 4.2.13, 4.4.12, 4.4.14, 4.4.15, 4.4.16 ]
4.4.19 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4.4.16 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
4.4.15 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by version: 4.4.16
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by version: 4.4.16
4.4.14 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.15, 4.4.16
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.15, 4.4.16
4.4.12 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.14, 4.4.15, 4.4.16
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.14, 4.4.15, 4.4.16
4.2.13 : 0 T amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]

Package Metadata

Changelog