dev-python/
pygobject

Python bindings for GObject Introspection

https://pygobject.readthedocs.io/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.28.6-r55, 3.32.1, 3.34.0 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.28.6-r55, 3.32.1, 3.34.0 ]
3.34.0 : 3 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~sparc
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
LaggingStable slot(3), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], lagging: [ ~arm64, ~s390, ~sparc ]
PotentialStable slot(3), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
LaggingStable slot(3), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, x86 ], lagging: [ ~sparc ]
PotentialStable slot(3), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, x86 ], potentials: [ ~alpha, ~ia64 ]
3.32.1 : 3 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
2.28.6-r55 : 2 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 123: insinto /usr/share/doc/${PF}
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
NonexistentBlocker nonexistent blocker RDEPEND="!<dev-python/pygtk-2.23": no matches in repo history
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (6 total) failed REQUIRED_USE: python_targets_python2_7
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 123: insinto /usr/share/doc/${PF}
DeprecatedPkg deprecated DEPEND: virtual/libffi:=
DeprecatedPkg deprecated RDEPEND: virtual/libffi:=
NonexistentBlocker nonexistent blocker RDEPEND="!<dev-python/pygtk-2.23": no matches in repo history
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (6 total) failed REQUIRED_USE: python_targets_python2_7

Package Metadata

Changelog