dev-ruby/
activerecord

Implements the ActiveRecord pattern (Fowler, PoEAA) for ORM

https://github.com/rails/rails/

Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
5.0.0.1 : 5.0 ~amd64 ?x86 ?alpha ~arm ?hppa ?ia64 ?ppc ?ppc64 ?sparc
4.2.7.1 : 4.2 ~amd64 ?x86 ?alpha ~arm ?hppa ?ia64 ?ppc ~ppc64 ?sparc
4.2.7 : 4.2 ~amd64 ?x86 ?alpha ~arm ?hppa ?ia64 ?ppc ~ppc64 ?sparc
4.2.6 : 4.2 ~amd64 ~x86 ?alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc
4.1.16 : 4.1 ~amd64 ~x86 ?alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc
4.1.15 : 4.1 ~amd64 ~x86 ?alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc
4.0.13 : 4.0 ~amd64 ~x86 ?alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc

Package Metadata

Masks

  • upstream. Use Rails 4.2 instead. Masked for removal in 30 days.
    dev-ruby/rails:4.0, dev-ruby/railties:4.0, dev-ruby/activerecord:4.0, dev-ruby/actionmailer:4.0, dev-ruby/actionpack:4.0, dev-ruby/activemodel:4.0, dev-ruby/activesupport:4.0, dev-ruby/metasploit-concern:1.0, dev-ruby/metasploit-credential:1.0, dev-ruby/metasploit-credential:1.0.1, dev-ruby/metasploit_data_models:1.2.9, dev-ruby/metasploit_data_models:1.2.10, dev-ruby/metasploit-model:1.0
    ()

Changelog