dev-ruby/
did_you_mean

'did you mean?'experience in Ruby

https://github.com/yuki24/did_you_mean

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.1.2, 1.2.1, 1.3.0, 1.3.1, 1.4.0 ]
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.1.2, 1.2.1, 1.3.0, 1.3.1, 1.4.0 ]
1.4.0 : 2.6 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
1.3.1 : 2.6 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(2.6) keywords are overshadowed by version: 1.4.0
RedundantVersion slot(2.6) keywords are overshadowed by version: 1.4.0
1.3.0 : 2.6 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(2.6) keywords are overshadowed by versions: 1.3.1, 1.4.0
RedundantVersion slot(2.6) keywords are overshadowed by versions: 1.3.1, 1.4.0
1.2.1 : 2.5 T amd64 x86 ~alpha arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(2.5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potential: [ ~alpha ]
PotentialStable slot(2.5), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potential: [ ~alpha ]
1.1.2 : 2.4 T amd64 x86 ~alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2.4), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potential: [ ~alpha ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (22 total) failed REQUIRED_USE: ruby_targets_ruby24
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2.4), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potential: [ ~alpha ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (22 total) failed REQUIRED_USE: ruby_targets_ruby24

Masks

  • Ruby 2.4 is no longer supported by upstream and no longer gets security updates since the 2.4.10 release. Use ruby 2.5 or later instead.
    dev-ruby/did_you_mean:2.4
    Hans de Graaff <graaff@gentoo.org> (2020-06-14 00:00:00 +0000 UTC)

Package Metadata

Changelog