Version 23.04.3 is available upstream. Please consider updating!
It seems that version 23.04.3 is available upstream, while the latest version in the Gentoo tree is 22.08.3.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
22.08.3-r1  : 5 amd64 x86?alpha?arm arm64?hppa?ia64?ppc?ppc64 ~riscv?sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Dead upstream, as is the whole telepathy stack. Some parts depend on dev-qt/qtwebengine:5. Removal on 2024-05-06. Bug #926679
    kde-apps/ktp-common-internals
    Andreas Sturmlechner <asturm@gentoo.org> (2024-04-06)

Package Metadata