net-misc/
ntpsec

The NTP reference implementation, refactored

https://www.ntpsec.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnderscoreInUseFlag USE flag 'rclock_arbiter' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_generic' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_gpsd' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_hpgps' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_jjy' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_local' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_modem' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_neoclock' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_nmea' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_oncore' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_pps' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_shm' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_spectracom' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_trimble' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_truetime' uses reserved underscore character
UnderscoreInUseFlag USE flag 'rclock_zyfer' uses reserved underscore character
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.1.4, 1.1.6, 1.1.7-r1, 1.1.8 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.8 : 0 M amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, arm ], lagging: [ ~arm64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm ], potential: [ ~x86 ]
1.1.7-r1 : 0 M amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (153 total) failed REQUIRED_USE: python_targets_python3_6
1.1.6 : 0 M ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7-r1, 1.1.8
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (82 total) failed REQUIRED_USE: python_targets_python3_6
1.1.4 : 0 M amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7-r1, 1.1.8
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (112 total) failed REQUIRED_USE: python_targets_python3_6

Changelog