sci-libs/
lapack

BLAS,CBLAS,LAPACK,LAPACKE reference implementations

http://www.netlib.org/lapack/

Version 3.9.0 is available upstream. Please consider updating!
It seems that version 3.9.0 is available upstream, while the latest version in the Gentoo tree is 3.8.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.8.0, 3.8.0-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 3.8.0, 3.8.0-r1 ]
3.8.0-r1 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!sci-libs/lapacke-reference": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!sci-libs/lapacke-reference": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!sci-libs/lapacke-reference": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!sci-libs/lapacke-reference": no matches in repo history
3.8.0 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!sci-libs/lapacke-reference": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!sci-libs/lapacke-reference": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
NonexistentBlocker nonexistent blocker DEPEND="!sci-libs/lapacke-reference": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!sci-libs/lapacke-reference": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Package Metadata

Changelog