sci-libs/
scotch

Software for graph, mesh and hypergraph partitioning

http://www.labri.u-bordeaux.fr/perso/pelegrin/scotch/

Version 6.0.9 is available upstream. Please consider updating!
It seems that version 6.0.9 is available upstream, while the latest version in the Gentoo tree is 6.0.4.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 6.0.4-r1, 6.0.4-r2 ]
UnstableOnly for arches: [ arm, arm64, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 6.0.4-r2 ]
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 6.0.4-r1, 6.0.4-r2 ]
UnstableOnly for arches: [ arm, arm64, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 6.0.4-r2 ]
6.0.4-r2 : 0 amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]
6.0.4-r1 : 0 ~amd64 ~x86 ~alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 6.0.4-r2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 6.0.4-r2
6.0.4 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 6.0.4-r1, 6.0.4-r2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 6.0.4-r1, 6.0.4-r2
6.0.0 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 6.0.4-r2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 6.0.4-r2
5.1.12b : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 154: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by versions: 6.0.0, 6.0.4, 6.0.4-r1, 6.0.4-r2
DeprecatedEapi uses deprecated EAPI 4
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 154: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by versions: 6.0.0, 6.0.4, 6.0.4-r1, 6.0.4-r2

Package Metadata

Changelog