sci-libs/
spqr

Multithreaded multifrontal sparse QR factorization library

http://faculty.cse.tamu.edu/davis/suitesparse.html

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ sparc ], all versions are unstable: [ 2.0.9 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.2.3-r1, 1.3.1, 2.0.9 ]
UnstableOnly for arches: [ arm, hppa, ppc, ppc64 ], all versions are unstable: [ 1.3.1, 2.0.9 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.2.3-r1, 1.3.1, 2.0.9 ]
UnstableOnly for arches: [ arm, hppa, ppc, ppc64 ], all versions are unstable: [ 1.3.1, 2.0.9 ]
UnstableOnly for arches: [ arm64, sparc ], all versions are unstable: [ 2.0.9 ]
2.0.9 : 0 amd64 x86 alpha ~arm arm64 ~hppa ia64 ppc ppc64 ~sparc
MissingUseDepDefault DEPEND=">=sci-libs/cholmod-2[lapack,partition?]": USE flag 'partition' missing from package: [ sci-libs/cholmod-2.1.2 ]
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2[lapack,partition?]": USE flag 'partition' missing from package: [ sci-libs/cholmod-2.1.2 ]
MissingUseDepDefault DEPEND=">=sci-libs/cholmod-2[lapack,partition?]": USE flag 'partition' missing from package: [ sci-libs/cholmod-2.1.2 ]
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2[lapack,partition?]": USE flag 'partition' missing from package: [ sci-libs/cholmod-2.1.2 ]

Package Metadata

Changelog