sys-apps/
openrc

OpenRC manages the services, startup and shutdown of a host

https://github.com/openrc/openrc/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 0.41.2, 0.42.1 ]
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 0.41.2, 0.42.1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
0.42.1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
0.41.2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.59 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.42.1
NonexistentBlocker nonexistent blocker DEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/baselayout-2.1-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-fs/udev-init-scripts-27": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-process/procps-3.3.9-r2": last match removed 4.62 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.42.1

Package Metadata

Changelog