sys-apps/
portage

Portage is the package management and distribution system for Gentoo

https://wiki.gentoo.org/wiki/Project:Portage

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 2.3.99-r2, 2.3.100 ]
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 2.3.99-r2, 2.3.100-r1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/logrotate-3.8.0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/logrotate-3.8.0": no matches in repo history
3.0.2 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
3.0.1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
3.0.0-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.3.103 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
2.3.99-r2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/logrotate-3.8.0": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/logrotate-3.8.0": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]

Package Metadata

Changelog