sys-libs/
ncurses

console display library

https://www.gnu.org/software/ncurses/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 6.1_p20181020, 6.1_p20190609, 6.2-r1 ]
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 6.1_p20181020, 6.1_p20190609, 6.2-r1 ]
6.2-r1 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], lagging: [ ~arm64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<x11-terms/rxvt-unicode-9.06-r3": no matches in repo history
OutdatedBlocker outdated blocker RDEPEND="!<=sys-libs/ncurses-5.9-r4:5": last match removed 3.24 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-libs/slang-2.3.2_pre23": last match removed 2.13 years ago
OutdatedBlocker outdated blocker RDEPEND="!<x11-terms/st-0.6-r1": last match removed 3.78 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
NonexistentBlocker nonexistent blocker RDEPEND="!<x11-terms/rxvt-unicode-9.06-r3": no matches in repo history
OutdatedBlocker outdated blocker RDEPEND="!<=sys-libs/ncurses-5.9-r4:5": last match removed 3.26 years ago
OutdatedBlocker outdated blocker RDEPEND="!<sys-libs/slang-2.3.2_pre23": last match removed 2.16 years ago
OutdatedBlocker outdated blocker RDEPEND="!<x11-terms/st-0.6-r1": last match removed 3.81 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]

Package Metadata

Changelog