app-accessibility/
speech-dispatcher

Speech synthesis interface

http://www.freebsoft.org/speechd

Version 0.9.1 is available upstream. Please consider updating!
It seems that version 0.9.1 is available upstream, while the latest version in the Gentoo tree is 0.8.7.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 0.8.7-r2, 0.8.7-r3 ]
0.8.7-r3 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
0.8.7-r2 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by version: 0.8.7-r3
RequiredUseDefaults profile: 'default/linux/alpha/17.0/desktop/gnome' (46 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog