app-text/
groonga

An Embeddable Fulltext Search Engine

https://groonga.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 5.0.3, 5.0.9, 6.1.2, 8.0.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 5.0.3, 5.0.9, 6.1.2, 8.0.2 ]
8.0.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
6.1.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.2
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.2
5.0.9 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 6.1.2, 8.0.2
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 6.1.2, 8.0.2
5.0.3 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.0.9, 6.1.2, 8.0.2
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ ltprune (no replacement), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.0.9, 6.1.2, 8.0.2
This package needs a new maintainer!
If you are interested in helping with the maintenance of groonga, please get in touch with our Proxy Maintainers team.

Changelog