dev-lang/
mercury

Mercury is a modern general-purpose logic/functional programming language

https://www.mercurylang.org/index.html

Version 20.01.2 is available upstream. Please consider updating!
It seems that version 20.01.2 is available upstream, while the latest version in the Gentoo tree is 20.01.1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
20.01.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
20.01.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
20.01 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 20.01.1
RedundantVersion slot(0) keywords are overshadowed by version: 20.01.1
14.01.1-r1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 199: insinto /usr/share/doc/${PF}/samples
NonexistentBlocker nonexistent blocker DEPEND="!dev-libs/mpatrol": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!dev-libs/mpatrol": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!dev-util/mono-debugger": last match removed 3.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-util/mono-debugger": last match removed 3.56 years ago
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 199: insinto /usr/share/doc/${PF}/samples
NonexistentBlocker nonexistent blocker DEPEND="!dev-libs/mpatrol": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!dev-libs/mpatrol": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!dev-util/mono-debugger": last match removed 3.59 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-util/mono-debugger": last match removed 3.59 years ago

Package Metadata

Changelog