Version 1.1.42 is available upstream. Please consider updating!
It seems that version 1.1.42 is available upstream, while the latest version in the Gentoo tree is 1.1.41.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
9999  : 0 EAPI 8?amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
1.1.41  : 0 EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
1.1.39  : 0 EAPI 8 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~riscv sparc

Masks

  • libxml2-2.13.1 removed "deprecated" symbols that other (older) packages depend upon. It can be mitigated with a --with-legacy configure option, but it's still not a perfect fix. Bug #935452 to track and work on tree-wide support. Masking the exact version so we can revbump the package with a fix.
    =dev-libs/libxslt-1.1.41
    Joonas Niilola <juippis@gentoo.org> (2024-07-04)

Package Metadata