dev-libs/
xapian-bindings

SWIG and JNI bindings for Xapian

https://www.xapian.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.2.25, 1.4.14, 1.4.15 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.2.25, 1.4.14, 1.4.15, 1.4.16 ]
1.4.16 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
DroppedKeywords hppa
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (112 total) failed REQUIRED_USE: ( java || lua || mono || perl || php || python || ruby || tcl )
1.4.15 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
DroppedKeywords hppa
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (112 total) failed REQUIRED_USE: ( java || lua || mono || perl || php || python || ruby || tcl )
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.16
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (112 total) failed REQUIRED_USE: ( java || lua || mono || perl || php || python || ruby || tcl )
1.4.14 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (220 total) failed REQUIRED_USE: ( java || lua || mono || perl || php || python || ruby || tcl )
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (220 total) failed REQUIRED_USE: ( java || lua || mono || perl || php || python || ruby || tcl )
1.2.25 : 0 amd64 ~x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~sparc
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:5.6
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:5.6
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.14
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (195 total) failed REQUIRED_USE: ( java || lua || perl || php || python || ruby || tcl )
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:5.6
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:5.6
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.14
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (195 total) failed REQUIRED_USE: ( java || lua || perl || php || python || ruby || tcl )

Package Metadata

Changelog