Dependencies Reverse-Dependencies

Version RDEPEND DEPEND BDEPEND PDEPEND
dev-lang/ruby-2.6.10
dev-lang/ruby-2.7.6
dev-lang/ruby-3.0.4
dev-lang/ruby-3.1.2
dev-lang/ruby-3.1.2-r1
dev-ruby/actioncable-5.2.8
dev-ruby/actioncable-6.0.5
dev-ruby/actioncable-6.1.5.1
dev-ruby/actioncable-6.1.6
dev-ruby/actioncable-7.0.2.4
dev-ruby/actioncable-7.0.3
dev-ruby/activemodel-5.2.8
dev-ruby/activemodel-6.0.5
dev-ruby/activemodel-6.1.5.1
dev-ruby/activemodel-6.1.6
dev-ruby/activemodel-7.0.2.4
dev-ruby/activemodel-7.0.3
dev-ruby/activestorage-5.2.8
dev-ruby/activestorage-6.0.5
dev-ruby/activestorage-6.1.5.1
dev-ruby/activestorage-6.1.6
dev-ruby/acts_as_list-1.0.4
dev-ruby/arel-9.0.0
dev-ruby/csv-3.2.3
dev-ruby/deprecated-3.0.1-r3
dev-ruby/domain_name-0.5.20190701
dev-ruby/domain_name-0.5.20190701-r1
dev-ruby/eventmachine-1.2.7-r1
dev-ruby/eventmachine-1.2.7-r3
dev-ruby/faraday-0.17.3
dev-ruby/faraday-1.2.0
dev-ruby/faraday-1.3.1
dev-ruby/faraday-2.3.0
dev-ruby/ffaker-2.20.0
dev-ruby/ffaker-2.21.0
dev-ruby/file-tail-1.2.0-r1
dev-ruby/git-1.10.2
dev-ruby/git-1.11.0
dev-ruby/gruff-0.14.0
dev-ruby/gruff-0.15.0
dev-ruby/gruff-0.16.0
dev-ruby/gruff-0.17.0
dev-ruby/heredoc_unindent-1.2.0-r1
dev-ruby/hiredis-0.6.3-r1
dev-ruby/httpclient-2.8.3-r2
dev-ruby/json-2.5.1-r1
dev-ruby/json-2.6.1
dev-ruby/json-2.6.2
dev-ruby/kirbybase-2.6.1-r3
dev-ruby/locale-2.1.3
dev-ruby/magic-0.2.9-r1
dev-ruby/magic-0.2.9-r2
dev-ruby/maildir-2.2.3
dev-ruby/memoize-1.3.1-r2
dev-ruby/mocha-0.14.0-r1
dev-ruby/mocha-1.13.0
dev-ruby/mocha-1.14.0
dev-ruby/net-ssh-5.2.0
dev-ruby/net-ssh-6.1.0-r1
dev-ruby/net-ssh-6.1.0-r2
dev-ruby/ntlm-http-0.1.1-r3
dev-ruby/oauth-0.5.10
dev-ruby/oauth-0.5.8
dev-ruby/pkg-config-1.4.1
dev-ruby/pkg-config-1.4.6
dev-ruby/pkg-config-1.4.7
dev-ruby/power_assert-1.1.7
dev-ruby/power_assert-1.2.0
dev-ruby/power_assert-2.0.0
dev-ruby/power_assert-2.0.1
dev-ruby/rbpdf-1.20.1-r2
dev-ruby/rbpdf-font-1.19.1-r1
dev-ruby/rbs-1.3.3
dev-ruby/rbs-1.5.1
dev-ruby/rbs-2.3.1
dev-ruby/rbs-2.3.2
dev-ruby/rbs-2.5.0
dev-ruby/rbs-2.5.1
dev-ruby/rcairo-1.16.6
dev-ruby/rcairo-1.17.5
dev-ruby/rss-0.2.9
dev-ruby/rss-0.2.9-r1
dev-ruby/ruby-atk-3.4.3
dev-ruby/ruby-cairo-gobject-3.4.3
dev-ruby/ruby-clutter-3.4.3
dev-ruby/ruby-clutter-gdk-3.4.3
dev-ruby/ruby-clutter-gstreamer-3.4.3
dev-ruby/ruby-clutter-gtk-3.4.3
dev-ruby/ruby-elf-1.0.8-r1
dev-ruby/ruby-gdk3-3.4.3
dev-ruby/ruby-gdkpixbuf2-3.4.3
dev-ruby/ruby-gegl-3.4.3
dev-ruby/ruby-gettext-3.3.5
dev-ruby/ruby-gettext-3.3.7
dev-ruby/ruby-gettext-3.4.1
dev-ruby/ruby-gettext-3.4.3
dev-ruby/ruby-gio2-3.4.3
dev-ruby/ruby-glib2-3.4.3
dev-ruby/ruby-gnumeric-3.4.3
dev-ruby/ruby-gobject-introspection-3.4.3
dev-ruby/ruby-goffice-3.4.3
dev-ruby/ruby-gsf-3.4.3
dev-ruby/ruby-gstreamer-3.4.3
dev-ruby/ruby-gtk2-3.4.3
dev-ruby/ruby-gtk3-3.4.3
dev-ruby/ruby-gtksourceview-3.4.3
dev-ruby/ruby-gtksourceview3-3.4.3
dev-ruby/ruby-gtksourceview4-3.4.3
dev-ruby/ruby-libsecret-3.4.3
dev-ruby/ruby-mp3info-0.8.10-r1
dev-ruby/ruby-ole-1.2.12.2-r1
dev-ruby/ruby-pango-3.4.3
dev-ruby/ruby-poppler-3.4.3
dev-ruby/ruby-prof-1.4.3
dev-ruby/ruby-rsvg-3.4.3
dev-ruby/ruby-vte-3.4.3
dev-ruby/ruby-vte3-3.4.3
dev-ruby/ruby-webkit2-gtk-3.4.3
dev-ruby/ruby-wnck3-3.4.3
dev-ruby/shoulda-context-1.2.2-r1
dev-ruby/simplecov-0.19.1
dev-ruby/spreadsheet-1.3.0
dev-ruby/sprockets-rails-3.3.0
dev-ruby/sprockets-rails-3.4.2
dev-ruby/sprockets-rails-3.4.2-r1
dev-ruby/state_machine-1.2.0-r1
dev-ruby/stringex-2.8.5-r1
dev-ruby/test-unit-rr-1.0.5-r1
dev-ruby/text-hyphen-1.4.1-r3
dev-ruby/tins-1.29.1
dev-ruby/tins-1.31.0
dev-ruby/tins-1.31.1
dev-ruby/transaction-simple-1.4.0.2-r3
dev-ruby/unf-0.1.4-r1
dev-ruby/unf_ext-0.0.7.7-r1
dev-ruby/unf_ext-0.0.8
dev-ruby/unf_ext-0.0.8.1
dev-ruby/unf_ext-0.0.8.2
dev-ruby/vcard-0.3.0
dev-ruby/vcard-0.3.0-r1
dev-ruby/webmock-3.14.0
dev-ruby/webrobots-0.1.2-r2
dev-ruby/whole_history_rating-0.1.2-r1
dev-ruby/xmlrpc-0.3.2-r1
www-apps/jekyll-4.2.2
www-servers/puma-5.6.4

The reverse dependencies are regularly parsed from the qa-reports. The sources can be found at: