Version 24.02.2 is available upstream. Please consider updating!
It seems that version 24.02.2 is available upstream, while the latest version in the Gentoo tree is 23.08.5.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
24.05.0  : 6 EAPI 8 ~amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
23.08.5  : 5 EAPI 8 amd64 ~x86?alpha?arm arm64?hppa?ia64?ppc?ppc64?riscv?sparc

Masks

  • KDE Plasma 6.1 Beta (6.0.90), Gear 24.05.0 and Frameworks 6.2.0 mask
    Don't do anything unless you're intentionally moving to Plasma 6, which is masked until bug #926828 is fixed. If you get this message just from conflicts where you're not trying to do that, please cleanup stale entries in /etc/portage and your world file.
    Plasma 6 replaces 5, while KF6 will be installed alongside KF5 as long as the latter is needed. For conflict resolution between KF5- and KF6-packages: - put '-kf6compat' into /etc/portage/profile/use.mask - enable USE=kf6compat globally - if you have the following packages installed, put the following into /etc/portage/package.use in order to avoid conflicts: dev-util/kdevelop:5 -gdbui -plasma If you encounter ... - build-time/packaging bugs: - file a bug after making sure none exists yet for your issue - runtime bugs: https://community.kde.org/Plasma/Plasma_6#How_to_use/test_it - work with upstream and help test patches using /etc/portage/patches
    ~kde-apps/eventviews-24.05.0
    Andreas Sturmlechner <asturm@gentoo.org> (2024-05-27)

Package Metadata