net-dns/
getdns

Modern asynchronous DNS API

https://getdnsapi.net/

Version 1.6.0 is available upstream. Please consider updating!
It seems that version 1.6.0 is available upstream, while the latest version in the Gentoo tree is 1.6.0_beta1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
ExecutableFile unnecessary executable bit: 'files/stubby.initd-r1'
ExecutableFile unnecessary executable bit: 'files/stubby.initd-r2'
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.5.1, 1.5.2-r2, 1.6.0_beta1-r2 ]
ExecutableFile unnecessary executable bit: 'files/stubby.initd-r1'
ExecutableFile unnecessary executable bit: 'files/stubby.initd-r2'
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.5.1, 1.5.2-r2, 1.6.0_beta1-r2 ]
1.6.0_beta1-r2 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.5.2-r2 : 0 T amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
1.5.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.2-r2, 1.6.0_beta1-r2
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.2-r2, 1.6.0_beta1-r2

Package Metadata

Changelog