sys-apps/
duc

A library and suite of tools for inspecting disk usage

https://github.com/zevv/duc

Version 1.4.4 is available upstream. Please consider updating!
It seems that version 1.4.4 is available upstream, while the latest version in the Gentoo tree is 1.4.3.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.1-r1, 1.4.3-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.1-r1, 1.4.3-r1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.4.3-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (18 total) failed REQUIRED_USE: gui
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (18 total) failed REQUIRED_USE: gui
1.4.1-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.3-r1
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (18 total) failed REQUIRED_USE: gui
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.4.3-r1
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (18 total) failed REQUIRED_USE: gui

Package Metadata

Changelog