x11-base/
xorg-server

X.Org X servers

https://www.x.org/wiki/

Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
9999 : 0 ?amd64 ?x86 ?alpha ?arm ?hppa ?ia64 ?ppc ?ppc64 ?sparc
1.19.1 : 0 ~amd64 ~x86 ~alpha ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.19.1 : 0 ~amd64 ~x86 ~alpha ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.18.4 : 0 amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
1.17.4 : 0 amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
1.16.4-r5 : 0 amd64 x86 ~alpha arm hppa ia64 ppc ppc64 sparc
1.15.2-r4 : 0 amd64 x86 ~alpha arm hppa ia64 ppc ppc64 sparc
1.12.4-r7 : 0 amd64 x86 ~alpha arm ?hppa ia64 ppc ppc64 sparc

Package Metadata

Masks

  • Depends on xorg-server-1.16, which is going away. Unresolved security bug #602764. Maintainer no longer interested in package. Masked for removal in 30 days.
    net-misc/x11rdp, net-misc/xrdp, =x11-base/xorg-drivers-1.16*, =x11-base/xorg-server-1.16*
    Matt Turner <mattst88@gentoo.org> (24 Jan 2017)
  • Mask until drivers are fixed or adjusted to depend on older versions #599976
    =x11-base/xorg-drivers-1.19*, =x11-base/xorg-server-1.19*
    Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (16 Nov 2016)

Changelog