x11-libs/
gtk+

Gimp ToolKit +

https://www.gtk.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 2.24.32-r1, 3.24.16, 3.24.18, 3.24.20 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 2.24.32-r1, 3.24.16, 3.24.18, 3.24.20 ]
3.24.21 : 3 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
3.24.20 : 3 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DroppedKeywords x64-macos
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
DroppedKeywords x64-macos
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
3.24.18 : 3 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
RedundantVersion slot(3) keywords are overshadowed by version: 3.24.20
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
RedundantVersion slot(3) keywords are overshadowed by version: 3.24.20
3.24.16 : 3 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
PotentialStable slot(3), stabled arches: [ amd64, arm, arm64, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
PotentialStable slot(3), stabled arches: [ amd64, arm, arm64, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
2.24.32-r1 : 2 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<x11-libs/vte-0.28.2-r201:0": no matches in repo history
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-base/gail-1000": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<x11-libs/vte-0.28.2-r201:0": no matches in repo history
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]

Package Metadata

Changelog