x11-libs/
vte

Library providing a virtual terminal emulator widget

https://wiki.gnome.org/Apps/Terminal/VTE

Version 0.60.3 is available upstream. Please consider updating!
It seems that version 0.60.3 is available upstream, while the latest version in the Gentoo tree is 0.58.3.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm64, hppa, ia64 ], all versions are unstable: [ 0.28.2-r208, 0.56.4, 0.58.3 ]
UnstableOnly for arches: [ alpha, arm64, hppa, ia64 ], all versions are unstable: [ 0.28.2-r208, 0.56.4, 0.58.3 ]
0.58.3 : 2.91 amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 sparc
LaggingStable slot(2.91), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(2.91), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]
LaggingStable slot(2.91), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(2.91), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]
0.28.2-r208 : 0 amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: dev-python/pygtk:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: dev-python/pygtk:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]
DeprecatedPkg deprecated DEPEND: dev-python/pygtk:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: dev-python/pygtk:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]

Package Metadata

Changelog