ffmpeg

Global USE flag

Enable ffmpeg/libav-based audio/video codec support


Packages describing “ffmpeg” as local USE flag

Package “ffmpeg” Flag Description
app-emulation/faudio FAudio has optional support for decoding xWMA resources using FFmpeg, requiring: media-video/ffmpeg (note: this feature is not supported by media-video/libav).
app-emulation/wine-any Use media-video/ffmpeg to decode WMA formats
app-emulation/wine-staging Use media-video/ffmpeg to decode WMA formats
dev-qt/qtwebengine Use the system-wide media-video/ffmpeg instead of bundled.
dev-util/electron Use system ffmpeg instead of the bundled one
games-emulation/ppsspp Use the system-wide media-video/ffmpeg instead of bundled
media-libs/avidemux-core Use the ffmpeg provided by the system.
media-sound/beets Enable support for the convert plugin to transcode files via media-video/ffmpeg
media-tv/kodi Use system ffmpeg instead of the bundled one
www-client/chromium Use system ffmpeg instead of the bundled one