dev-ml/
llvm-ocaml

OCaml bindings for LLVM

https://llvm.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm, x86 ], all versions are unstable: [ 8.0.1, 9.0.1, 10.0.0 ]
UnstableOnly for arches: [ amd64, arm, x86 ], all versions are unstable: [ 8.0.1, 9.0.1, 10.0.0 ]
11.0.0.9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
10.0.1.9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
10.0.1_rc4 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
10.0.1_rc3 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
10.0.1_rc2 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
10.0.1_rc1 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DroppedKeywords amd64, arm, x86
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
DroppedKeywords amd64, arm, x86
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
10.0.0 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
9.0.1 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 10.0.0
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
RedundantVersion slot(0) keywords are overshadowed by version: 10.0.0
UncheckableDep depset depend: could not be checked due to pkgcore limitation
UncheckableDep depset rdepend: could not be checked due to pkgcore limitation
8.0.1 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 9.0.1, 10.0.0
RedundantVersion slot(0) keywords are overshadowed by versions: 9.0.1, 10.0.0

Package Metadata

Changelog