mail-mta/
msmtp

An SMTP client and SMTP plugin for mail user agents such as Mutt

https://marlam.de/msmtp/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm, arm64, ia64 ], all versions are unstable: [ 1.8.7-r1, 1.8.8, 1.8.10 ]
UnstableOnly for arches: [ alpha, arm, arm64, ia64 ], all versions are unstable: [ 1.8.7-r1, 1.8.10, 1.8.11 ]
1.8.11 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<mail-mta/ssmtp-2.64-r2": no matches in repo history
1.8.10 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<mail-mta/ssmtp-2.64-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<mail-mta/ssmtp-2.64-r2": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.8.11
1.8.7-r1 : 0 amd64 x86 ~alpha ~arm ~arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<mail-mta/ssmtp-2.64-r2": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~ia64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<mail-mta/ssmtp-2.64-r2": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~ia64 ]

Package Metadata

Changelog