net-analyzer/
snort

The de facto standard for intrusion detection/prevention

https://www.snort.org

Version 3.0.1.4 is available upstream. Please consider updating!
It seems that version 3.0.1.4 is available upstream, while the latest version in the Gentoo tree is 2.9.16.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 2.9.8.3-r2, 2.9.12, 2.9.15, 2.9.15.1, 2.9.16 ]
UnstableOnly for arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 2.9.8.3-r2, 2.9.12, 2.9.15, 2.9.15.1, 2.9.16 ]
2.9.16 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
2.9.15.1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.9.16
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.9.16
2.9.15 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.15.1, 2.9.16
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.15.1, 2.9.16
2.9.12 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.15, 2.9.15.1, 2.9.16
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.15, 2.9.15.1, 2.9.16
2.9.8.3-r2 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.12, 2.9.15, 2.9.15.1, 2.9.16
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.9.12, 2.9.15, 2.9.15.1, 2.9.16

Package Metadata

Changelog