www-client/
firefox-bin

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
76.0.1 : 0 M, S amd64 x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
76.0 : 0 M, S amd64 x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
RedundantVersion: slot(0) keywords are overshadowed by version: 76.0.1
68.8.0 : 0 M, S amd64 x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
RedundantVersion: slot(0) keywords are overshadowed by versions: 76.0, 76.0.1
52.9.0 : 0 M, S amd64 x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
OutdatedBlocker: outdated blocker RDEPEND="!<media-sound/apulse-0.1.9": last match removed 2.78 years ago
RedundantVersion: slot(0) keywords are overshadowed by versions: 68.8.0, 76.0, 76.0.1
VulnerablePackage: vulnerable via glsa(201810-01) ( ( ('fullver',) ver < 60.2.2 ) && not ( ('fullver',) ver >= 60.2.2 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(201811-04) ( ( ('fullver',) ver < 60.3.0 ) && not ( ('fullver',) ver >= 60.3.0 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(201903-04) ( ( ('fullver',) ver < 60.5.1 ) && not ( ('fullver',) ver >= 60.5.1 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(201904-07) ( ( ('fullver',) ver < 60.6.1 ) && not ( ('fullver',) ver >= 60.6.1 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(201908-12) ( ( ('fullver',) ver < 60.8.0 ) && not ( ('fullver',) ver >= 60.8.0 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(201911-07) ( ( ('fullver',) ver < 68.2.0 ) && not ( ('fullver',) ver >= 68.2.0 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(202003-02) ( ( ('fullver',) ver < 68.6.0 ) && not ( ('fullver',) ver >= 68.6.0 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(202004-11) ( ( ('fullver',) ver < 68.7.0 ) && not ( ('fullver',) ver >= 68.7.0 ) ), keywords: amd64, x86
VulnerablePackage: vulnerable via glsa(202005-04) ( ( ('fullver',) ver < 68.8.0 ) && not ( ('fullver',) ver >= 68.8.0 ) ), keywords: amd64, x86

Masks

  • EOL and has known vulnerabilities. Please move to Firefox 60 or newer if you can.
    <www-client/firefox-bin-60
    Thomas Deutschmann <whissi@gentoo.org> (2018-10-12 00:00:00 +0000 UTC)

Package Metadata

Changelog