Tuesday

Monday

dev-qt/qtgui

The GUI module and platform plugins for the Qt5 framework

*qtgui-5.4.2-r1 (11 Jul 2015)
11 Jul 2015; Davide Pesavento (pesa) +qtgui-5.4.2-r1.ebuild,
-qtgui-5.4.2.ebuild, metadata.xml:
Partial sync with qt overlay: make sure at least one platform plugin is
enabled; add dbus USE flag to simplify accessibility and ibus handling; remove
support for the obsolete kms plugin.
alphaamd64armhppaia64ppcppc64sparcx86
5.4.2-r1 ~ ~ ~ ~ ~
4.8.7 ~ ~ ~ ~ ~ ~ ~ ~ ~
4.8.6-r4 + + + + ~ + + ~ +
4.8.5-r4 + + + + + + + + +
dev-qt Homepage || ( LGPL-2.1 LGPL-3 ) FDL-1.3 ChangeLog Metadata Similar Bugs Forums

Last update:
04 Aug 2015
01:51 UTC

Legend
Arches
C E A F P L
Links