Version 1.7.3980 is available upstream. Please consider updating!
It seems that version 1.7.3980 is available upstream, while the latest version in the Gentoo tree is 1.7.3958.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
1.7.3958 : 0 ~amd64 -x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -riscv -sparc
1.7.3738 : 0 ~amd64 -x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -riscv -sparc
1.6.0-r3 : 0 amd64 x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -riscv -sparc

Masks

  • Upstream dropped wxGTK support in >=games-emulation/pcsx2-1.7.3773, and it now always requires Qt6. Masked given Qt6 is also masked in Gentoo at the moment. It is recommended to use <=pcsx2-1.7.3772 for now, but you can opt-in for testing by searching for "qtbase" in: https://gitweb.gentoo.org/repo/gentoo.git/tree/profiles/package.mask and package.unmask the whole list alongside pcsx2.
    >=games-emulation/pcsx2-1.7.3773
    Ionen Wolkens <ionen@gentoo.org> (2022-12-24 00:00:00 +0000 UTC)

Package Metadata