gnome-base/
gdm

GNOME Display Manager for managing graphical display servers and user logins

https://wiki.gnome.org/Projects/GDM

Version 3.36.2 is available upstream. Please consider updating!
It seems that version 3.36.2 is available upstream, while the latest version in the Gentoo tree is 3.34.1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64, ia64, ppc, ppc64 ], all versions are unstable: [ 3.34.1 ]
UnstableOnly for arches: [ arm, arm64, ia64, ppc, ppc64 ], all versions are unstable: [ 3.34.1 ]
3.34.1 : 0 T amd64 x86 alpha ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
NonexistentBlocker nonexistent blocker RDEPEND="!gnome-extra/fast-user-switch-applet": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64, ~ia64, ~ppc, ~ppc64 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (36 total) failed REQUIRED_USE: exactly-one-of ( elogind systemd )
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
NonexistentBlocker nonexistent blocker RDEPEND="!gnome-extra/fast-user-switch-applet": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64, ~ia64, ~ppc, ~ppc64 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (36 total) failed REQUIRED_USE: exactly-one-of ( elogind systemd )

Package Metadata

Changelog