dev-db/
percona-server

Fully compatible, enhanced and open source drop-in replacement for MySQL

https://www.percona.com/software/mysql-database/percona-server

Version 8.0.19-10 is available upstream. Please consider updating!
It seems that version 8.0.19-10 is available upstream, while the latest version in the Gentoo tree is 5.7.27.30.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 8.0.19.10 ]
UnstableOnly for arches: [ amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 5.7.27.30, 8.0.19.10 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 8.0.19.10 ]
UnstableOnly for arches: [ amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 5.7.27.30, 8.0.19.10 ]
8.0.19.10 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.7.27.30 : 0 T ~amd64 ~x86 alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.19.10
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.19.10

Package Metadata

Changelog