sci-geosciences/
gpsd

GPS daemon and library for USB/serial GPS devices and GPS/mapping clients

https://gpsd.gitlab.io/gpsd/

Version 3.20 is available upstream. Please consider updating!
It seems that version 3.20 is available upstream, while the latest version in the Gentoo tree is 3.19.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ ppc, ppc64, sparc ], all versions are unstable: [ 3.17-r3, 3.17-r4, 3.18.1, 3.19 ]
UnstableOnly for arches: [ ppc, ppc64, sparc ], all versions are unstable: [ 3.17-r3, 3.17-r4, 3.18.1, 3.19 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
3.19 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (268 total) failed REQUIRED_USE: python
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (268 total) failed REQUIRED_USE: python
3.18.1 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.19
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (268 total) failed REQUIRED_USE: python
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.19
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (268 total) failed REQUIRED_USE: python
3.17-r4 : 0 T ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ git-2 (migrate to git-r3), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.18.1, 3.19
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (64 total) failed REQUIRED_USE: python
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ git-2 (migrate to git-r3), user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.18.1, 3.19
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (64 total) failed REQUIRED_USE: python
3.17-r3 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ git-2 (migrate to git-r3), user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(0), stabled arches: [ amd64, arm, x86 ], potentials: [ ~ppc, ~ppc64, ~sparc ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (108 total) failed REQUIRED_USE: python
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ git-2 (migrate to git-r3), user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(0), stabled arches: [ amd64, arm, x86 ], potentials: [ ~ppc, ~ppc64, ~sparc ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0/desktop' (108 total) failed REQUIRED_USE: python

Package Metadata

Changelog