sys-auth/
polkit

Policy framework for controlling privileges for system-wide services

https://www.freedesktop.org/wiki/Software/polkit

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 0.115-r4, 0.116-r1 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 0.115-r4, 0.116-r1 ]
0.117 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
0.116-r1 : 0 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 119: insinto /usr/share/doc/${PF}/examples
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (69 total) failed REQUIRED_USE: exactly-one-of ( consolekit elogind systemd )
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 119: insinto /usr/share/doc/${PF}/examples
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (69 total) failed REQUIRED_USE: exactly-one-of ( consolekit elogind systemd )
0.115-r4 : 0 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 134: insinto /usr/share/doc/${PF}/examples
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (69 total) failed REQUIRED_USE: exactly-one-of ( consolekit elogind systemd )
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 134: insinto /usr/share/doc/${PF}/examples
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (69 total) failed REQUIRED_USE: exactly-one-of ( consolekit elogind systemd )

Package Metadata

Changelog