net-analyzer/
net-snmp

Software for generating and retrieving SNMP data

http://www.net-snmp.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 5.8-r3, 5.8-r4, 5.8-r5, 5.8.1_pre1-r1, 5.8.1_pre2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 5.8-r3, 5.8-r4, 5.8-r5, 5.8.1_pre1-r1, 5.8.1_pre2 ]
99999999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
5.8.1_rc1 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.8.1_pre2 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.8.1_pre1-r1 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.8.1_pre2
RedundantVersion slot(0) keywords are overshadowed by version: 5.8.1_pre2
5.8-r5 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], lagging: [ ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], lagging: [ ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
5.8-r4 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.8-r5, 5.8.1_pre1-r1, 5.8.1_pre2
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.8-r5, 5.8.1_pre1-r1, 5.8.1_pre2
5.8-r3 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]

Package Metadata

Changelog