net-fs/
samba

Samba Suite Version 4

http://www.samba.org/


Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
4.4.0_rc2 : 0 [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
4.3.4-r1 : 0 [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
4.2.8 : 0 ~amd64 ~x86 ?alpha ?arm ~hppa ?ia64 ?ppc ?ppc64 ?sparc
4.2.7-r2 : 0 ~amd64 ~x86 ?alpha ?arm ~hppa ?ia64 ?ppc ?ppc64 ?sparc
3.6.25 : 0 T amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
3.5.22 : 0 T [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
3.5.21 : 0 T [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc

Package Metadata

Masks

  • Mask until members of the project can test and unmask
    =net-fs/samba-4.4*, =sys-libs/ldb-1.1.25
    Ian Stakenviciuus <axs@gentoo.org> (09 Feb 2016)
  • Masked for testing
    >=net-fs/samba-4.3.0
    Lars Wendler <polynomial-c@gentoo.org> (09 Sep 2015)
  • Masked for security reasons. Do NOT remove this mask or the affected packages without speaking to bonsaikitten first! You have been warned!
    <net-fs/samba-3.6
    Lars Wendler <polynomial-c@gentoo.org> (14 Mar 2014)

Changelog