dev-db/
mariadb

An enhanced, drop-in replacement for MySQL

https://mariadb.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 5.5.66, 5.5.67, 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13 ]
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 5.5.66, 5.5.67, 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13 ]
10.4.13 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
10.4.12 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
LaggingStable slot(0), stabled arches: [ amd64, arm64, x86 ], lagging: [ ~arm, ~ppc, ~ppc64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
LaggingStable slot(0), stabled arches: [ amd64, arm64, x86 ], lagging: [ ~arm, ~ppc, ~ppc64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
10.4.10 : 0 B, T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 10.4.12, 10.4.13
RedundantVersion slot(0) keywords are overshadowed by versions: 10.4.12, 10.4.13
10.3.23 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 10.4.10, 10.4.12, 10.4.13
RedundantVersion slot(0) keywords are overshadowed by versions: 10.4.10, 10.4.12, 10.4.13
10.3.22-r1 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 10.4.12
RedundantVersion slot(0) keywords are overshadowed by version: 10.4.12
10.3.20 : 0 B, T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
10.2.32 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
10.2.31-r1 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.22-r1, 10.4.12
RedundantVersion slot(0) keywords are overshadowed by versions: 10.3.22-r1, 10.4.12
10.2.29 : 0 B, T amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
10.2.22-r1 : 0 B, T amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 ~sparc
10.1.45 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
10.1.44-r1 : 0 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.31-r1, 10.3.22-r1, 10.4.12
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.31-r1, 10.3.22-r1, 10.4.12
10.1.43 : 0 B, T amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.22-r1, 10.2.29
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.2.22-r1, 10.2.29
10.1.38-r1 : 0 B, T amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 10.2.22-r1
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by version: 10.2.22-r1
5.5.68 : 0 B, T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
5.5.67 : 0 B, T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
5.5.66 : 0 B, T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.67, 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.67, 5.5.68, 10.1.38-r1, 10.1.43, 10.1.44-r1, 10.1.45, 10.2.22-r1, 10.2.29, 10.2.31-r1, 10.2.32, 10.3.20, 10.3.22-r1, 10.3.23, 10.4.10, 10.4.12, 10.4.13
VulnerablePackage vulnerable via glsa(201504-05) ( ( ('fullver',) ver < 10.0.16 ) && not ( ('fullver',) ver >= 10.0.16 ) && ('fullver',) not ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201610-06) ( ( ('fullver',) ver < 10.0.27 ) && not ( ('fullver',) ver = 5.5.51 && ('fullver',) ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201701-01) ( ( ('fullver',) ver < 10.0.28 ) && not ( ('fullver',) ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201702-18) ( ( ('fullver',) ver < 10.0.29 ) && not ( ('fullver',) ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201711-04) ( ( ('fullver',) ver-rev < 10.0.30-r1 ) && not ( ('fullver',) ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackage vulnerable via glsa(201908-24) ( ( ( ('fullver',) ver-rev < 10.1.38-r1 ) || ( ('fullver',) ver < 10.2.22 ) ) && not ( ('fullver',) ver-rev >= 10.1.38-r1 ) && not ( ('fullver',) ver >= 10.2.22 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris

Changelog