media-gfx/
gimp

GNU Image Manipulation Program

https://www.gimp.org/

Version 2.10.20 is available upstream. Please consider updating!
It seems that version 2.10.20 is available upstream, while the latest version in the Gentoo tree is 2.10.18.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
ProbableGlobalUse local USE flag closely matches a global: 'smp'
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1, 2.10.18-r1 ]
UnstableOnly for arch: [ arm ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1 ]
UnstableOnly for arches: [ hppa, ia64 ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1, 2.10.14-r1, 2.10.18-r1 ]
ProbableGlobalUse local USE flag closely matches a global: 'smp'
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1, 2.10.18-r1 ]
UnstableOnly for arch: [ arm ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1 ]
UnstableOnly for arches: [ hppa, ia64 ], all versions are unstable: [ 2.8.22-r2, 2.9.8-r1, 2.10.14-r1, 2.10.18-r1 ]
9999 : 2 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.10.20 : 2 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ppc ~ppc64 sparc
2.10.18-r1 : 2 T amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DroppedKeywords amd64-linux, arm, mips, ppc, ppc-macos, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
LaggingStable slot(2), stabled arches: [ amd64, arm64, ppc64 ], lagging: [ ~x86 ]
PotentialStable slot(2), stabled arches: [ amd64, arm64, ppc64 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DroppedKeywords amd64-linux, arm, mips, ppc, ppc-macos, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
LaggingStable slot(2), stabled arches: [ amd64, arm64, ppc64 ], lagging: [ ~x86 ]
PotentialStable slot(2), stabled arches: [ amd64, arm64, ppc64 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
2.10.14-r1 : 2 T amd64 x86 alpha arm arm64 ~hppa ~ia64 ppc ~ppc64 sparc
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
2.9.8-r1 : 2 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
2.8.22-r2 : 2 T amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ fdo-mime (migrate to xdg-utils), ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ fdo-mime (migrate to xdg-utils), ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.10.4:2[python_targets_python2_7(-)]

Package Metadata

Changelog