app-editors/
vim

Vim, an improved vi-style text editor

https://vim.sourceforge.io/

Version 8.2.0950 is available upstream. Please consider updating!
It seems that version 8.2.0950 is available upstream, while the latest version in the Gentoo tree is 8.2.0814.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64, riscv ], all versions are unstable: [ 8.2.0360, 8.2.0508, 8.2.0638, 8.2.0814 ]
UnstableOnly for arches: [ alpha, hppa, ia64, riscv ], all versions are unstable: [ 8.2.0360, 8.2.0508, 8.2.0638, 8.2.0814 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
8.2.0814 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
8.2.0638 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 8.2.0814
RedundantVersion slot(0) keywords are overshadowed by version: 8.2.0814
8.2.0508 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 8.2.0638, 8.2.0814
RedundantVersion slot(0) keywords are overshadowed by versions: 8.2.0638, 8.2.0814
8.2.0360 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~riscv ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~riscv ]

Package Metadata

Changelog