x11-libs/
wxGTK

GTK+ version of wxWidgets, a cross-platform C++ GUI toolkit

https://wxwidgets.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.0.4-r300 : 3.0-gtk3 ~amd64 ~x86 ~alpha ~arm ?arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
3.0.4 : 3.0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
3.0.3-r300 : 3.0-gtk3 amd64 x86 ~alpha ~arm ?arm64 ~hppa ~ia64 ppc ppc64 sparc
3.0.3 : 3.0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
2.8.12.1-r2 : 2.8 amd64 x86 alpha arm ?arm64 ~hppa ia64 ppc ppc64 sparc

Package Metadata

Masks

  • Parallel-installable old versions with no remaining consumers in main tree. Use applications ported to wxGTK:3.0 and wxpython:3.0 instead. Bug #661284
    x11-libs/wxGTK:2.8, dev-python/wxpython:2.8
    Mart Raudsepp <leio@gentoo.org> (16 Jul 2018)

Changelog