Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
30.0.9999  : 30-vcs ?amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
29.2.9999  : 29-vcs ?amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
29.2-r1  : 29 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
29.1-r6  : 29 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv ~sparc
29.1-r5  : 29 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv sparc
29.1-r1  : 29 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~riscv sparc
28.2-r10  : 28 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~riscv sparc
27.2-r14  : 27 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~riscv sparc
26.3-r16  : 26 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 ~riscv sparc
25.3-r19  : 25 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64?riscv sparc
18.59-r15  : 18 amd64 x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc

Masks

  • SLOT 25 of app-editors/emacs, corresponding to GNU Emacs version 25.3. This version was released in May 2018. Please upgrade to >=emacs-26 and update your Emacs Lisp packages with emacs-updater. Removal on 2024-02-29. Bug #923329.
    app-editors/emacs:25
    Ulrich Müller <ulm@gentoo.org> (2024-01-30)

Package Metadata